TM: trace-tests mandelbrot fails with type error 'escape' is not a function

RESOLVED DUPLICATE of bug 508051

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 508051
9 years ago
9 years ago

People

(Reporter: gal, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
In a debug build on my macbook we fail trace-test with the following error:

TEST-PASS | trace-test.js | createMandelSet
TEST-PASS | trace-test.js | createMandelSet
trace-test.js:5866: TypeError: escape is not a function
whale:src gal$

Smells like upvar stuff.
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 508051
You need to log in before you can comment on or make changes to this bug.