Show overlay indicating compatibility range for incompatible themes

RESOLVED DUPLICATE of bug 440811

Status

--
enhancement
RESOLVED DUPLICATE of bug 440811
9 years ago
3 years ago

People

(Reporter: wenzel, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
In bug 440811, we made incompatible themes half-transparent in the theme browser. Neilio suggests we add an rollover overlay indicating the actual compatibility range for these add-ons.

"< neilio> once a user has done that once, they'll understand translucent = incompatible"
(Reporter)

Comment 1

9 years ago
Will be solved as part of its parent bug.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 440811
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.