Closed Bug 510196 Opened 11 years ago Closed 11 years ago

Autocompletion ceased working in URLbar

Categories

(SeaMonkey :: Autocomplete, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 508102

People

(Reporter: sune, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; rv:1.9.2a2pre) Gecko/20090812 SeaMonkey/2.1a1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; rv:1.9.2a2pre) Gecko/20090812 SeaMonkey/2.1a1pre

For some days now, when I type an address into the URLbar, the drop-down only contains the "Search Google for..." entry - no previously typed URLs or URLs for sites with words matching.

Reproducible: Always

Steps to Reproduce:
1. Open Seamonkey on my personal PC
2. Open a new tab
3. Type in anything
Actual Results:  
Drop-down only has "Search Google for..."

Expected Results:  
Dropdown should contain relevant entries to the typed string, autocompleting actual URLs.

I'm a bit wary of publicly posting any history and/or config files, but would be willing to send them to someone trying to work out what the problem is.
This bug might be caused by corruption of some form of state file (which?), also causing https://bugzilla.mozilla.org/show_bug.cgi?id=509315
Does this only happen with your current profile or does this also occur with another profiles (for example if you create one for testing this bug)?
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 508102
V.Duplicate
Status: RESOLVED → VERIFIED
Summary: Autocompletion seized working in URLbar → Autocompletion ceased working in URLbar
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.