unable to enter url into url bar unless chrome bits are showing

VERIFIED FIXED

Status

VERIFIED FIXED
9 years ago
5 years ago

People

(Reporter: jmaher, Assigned: mfinkle)

Tracking

Trunk
ARM
Maemo

Details

Attachments

(1 obsolete attachment)

(Reporter)

Description

9 years ago
I do this:
1) download and install the latest nightly (08/13/2009) on my maemo device
2) launch fennec and get the about:firstrun
3) tap in the url bar
4) try to enter a url and your keys are accepted (audible feedback)
5) notice nothing is entered in the url bar

I have tried this many times and it reproduces 100% for me (hard or soft keyboard).

if I click an item in the awesomebar, the page will load fine.  It appears that if I slide the tab bar into view, then typing in the url bar it works.
Does this work OK in a desktop build?
(Reporter)

Comment 2

9 years ago
this does not appear to be a problem in a desktop linux build (nightly install)
(Reporter)

Comment 3

9 years ago
this is still a problem in the 20090817 1.9.2 nightly
Created attachment 394878 [details] [diff] [review]
simple patch

Not sure why we need this. It was a long shot and seems to work.

I would guess something in InputHandler is the real cause.
Assignee: nobody → mark.finkle
Attachment #394878 - Flags: review?(pavlov)
(Assignee)

Updated

9 years ago
Duplicate of this bug: 511044
fixed by bug 510998
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Assignee)

Updated

9 years ago
Attachment #394878 - Attachment is obsolete: true
Attachment #394878 - Flags: review?(pavlov)
(Reporter)

Comment 7

9 years ago
verified with maemo nightly 20090818
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Linux/Maemo → General
QA Contact: maemo-linux → general
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.