Closed Bug 510205 Opened 11 years ago Closed 11 years ago

when going back to the previous page, the controls strip stays in focus

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Maemo
defect
Not set

Tracking

(Not tracked)

VERIFIED WONTFIX

People

(Reporter: jmaher, Unassigned)

References

Details

I browse to:
ftp.mozilla.org/pub/mozilla.org/mozilla/release
then I click on:
mozilla1.8b1

then I slide the page to the left and click the back button

Now I am at the original ftp page and my control strip is still showing.
I believe that this is the correct behavior now.  Madhava?
this is still a problem in the 20090817 1.9.2 nightly
yes - we're going to try this out as the new behavior.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → WONTFIX
verified with maemo nightly 20090818
Status: RESOLVED → VERIFIED
Duplicate of this bug: 514446
Component: Linux/Maemo → General
QA Contact: maemo-linux → general
You need to log in before you can comment on or make changes to this bug.