random orange: TEST-UNEXPECTED-PASS in test_canvas.html, test_2d_drawImage_animated_apng

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
10 years ago
7 years ago

People

(Reporter: dbaron, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

I've seen this before on tinderbox, but couldn't bring myself to file a bug on the unexpected pass at the time.

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox-Unittest/1250157250.1250159732.11876.gz
Linux mozilla-central test mochitests on 2009/08/13 02:54:10  

had the following random orange:

18537 ERROR TEST-UNEXPECTED-PASS | /tests/content/canvas/test/test_canvas.html | pixel 50,25 is 0,255,0,255; expected 0,255,0,255 +/- 2
Whiteboard: [orange]
er wow.. now that the canvas tests are all combined in a single .html, how do we tell what test this is?
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1250993907.1251000163.9505.gz

This is test_2d_drawImage_animated_apng or maybe test_2d_drawImage_animated_gif.
Summary: random orange: TEST-UNEXPECTED-PASS in test_canvas.html → random orange: TEST-UNEXPECTED-PASS in test_canvas.html, test_2d_drawImage_animated_apng
Duplicate of this bug: 530992
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.6/1263600008.1263602254.6788.gz
Linux mozilla-1.9.2 test mochitests on 2010/01/15 16:00:08
s: moz2-linux-slave23

Comment 20

9 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.6/1270764053.1270766047.25264.gz
Linux mozilla-1.9.2 opt test mochitests on 2010/04/08 15:00:53
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.6/1270915790.1270918742.29369.gz
Linux mozilla-1.9.2 test mochitests on 2010/04/10 09:09:50
s: moz2-linux-slave24
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
philringnalda%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.6/1277441295.1277443172.1977.gz
Linux mozilla-1.9.2 opt test mochitests on 2010/06/24 21:48:15

s: moz2-linux-slave49
29796 ERROR TEST-UNEXPECTED-PASS | /tests/content/canvas/test/test_canvas.html | pixel 50,25 is 0,255,0,255; expected 0,255,0,255 +/- 2
philringnalda%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.6/1277445459.1277448669.25977.gz
Linux mozilla-1.9.2 test mochitests on 2010/06/24 22:57:39

s: moz2-linux-slave12
29798 ERROR TEST-UNEXPECTED-PASS | /tests/content/canvas/test/test_canvas.html | pixel 50,25 is 0,255,0,255; expected 0,255,0,255 +/- 2
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.