If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Get All New Messages tooltip is wrong.

RESOLVED DUPLICATE of bug 351500

Status

Thunderbird
Mail Window Front End
--
trivial
RESOLVED DUPLICATE of bug 351500
8 years ago
8 years ago

People

(Reporter: Richard Keene, Unassigned)

Tracking

x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
Build Identifier: 2.0.0.22 (20090605)

Get All New Messages tooltip is wrong.  It says "Delete selected messages or folder."

Reproducible: Always
(In reply to comment #0)
> Get All New Messages tooltip is wrong.  It says "Delete selected messages or
> folder."

It's random and probably depends on the last action.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 2.0
Duplicate of bug: 351500
You need to log in before you can comment on or make changes to this bug.