Notification of new mail lists already viewed mail as well.

RESOLVED DUPLICATE of bug 375717

Status

--
minor
RESOLVED DUPLICATE of bug 375717
10 years ago
9 years ago

People

(Reporter: tommyprevatt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3pre) Gecko/20090223 Thunderbird/3.0b2

When Thunderbird is open and new mail comes in, the pop-up notifier lists emails that have already been viewed as well as the new email. 

Just now actually, when I received the confirmation mail allowing to make the bugzilla account, it listed the email twice also... even though it was only in there once. It didn't list any old emails that time though. That might be because it was in a different account than the other emails were. 

Reproducible: Always

Steps to Reproduce:
1.open thunderbird
2.read emails
3.receive new emails and the notifier will list the ones already viewed as well.



It should have only showed the new email.
Whiteboard: dupeme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 375717
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.