If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bugs in the template of .po files

RESOLVED WONTFIX

Status

Mozilla Labs
Ubiquity
--
trivial
RESOLVED WONTFIX
8 years ago
4 years ago

People

(Reporter: Leszek Zyczkowski, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: 

In the search.po file in the line 175 is:
- item{if numitems - 1}s{/if}
should be:
+ item{if numitems > 1}s{/if}

In the line 368 is duplicated definition. The same definition is in the line 364.
Also in the line 426 is duplicated definition. The same definition is in the line 422.

Reproducible: Always
This appears to still be present in the latest version of Ubiquity.

Confirming.
Severity: normal → trivial
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: x86 → All

Updated

7 years ago
Assignee: avarma → nobody
Part of this was fixed:
https://ubiquity.mozilla.com/hg/ubiquity-firefox/rev/0b185232826b

The .po files have not yet been updated, because they are somewhat out of date.
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1.2)
> Gecko/20090729 Firefox/3.5.2
> Build Identifier: 
> 
> In the search.po file in the line 175 is:
> - item{if numitems - 1}s{/if}
> should be:
> + item{if numitems > 1}s{/if}
> 
> In the line 368 is duplicated definition. The same definition is in the line
> 364.
> Also in the line 426 is duplicated definition. The same definition is in the
> line 422.
> 
> Reproducible: Always

Hey Leszek, 

Could you please told me what is the search.po? Is this happening in all localization/<language>/search.po?
(Reporter)

Comment 4

6 years ago
(In reply to comment #3)
> 
> Hey Leszek, 
> 
> Could you please told me what is the search.po? Is this happening in all
> localization/<language>/search.po?

I reported this bug 2 years ago. Now I don't use Ubiquity, so I don't know.
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.