Closed Bug 510289 Opened 12 years ago Closed 12 years ago

Highlighting of Today vs. Selected Day is Very Vague

Categories

(Calendar :: Calendar Frontend, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 455045

People

(Reporter: mlissner+bugzilla, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.2) Gecko/20090803 Ubuntu/9.04 (jaunty) Shiretoko/3.5.2
Build Identifier: 

In the week view, if a date is highlighted in the calendar, it is colored yellow. If it is today, it is colored blue. Assuming you forget what day of the week it is, it's VERY easy to not know which is highlighting which. This system of highlighting needs review and more emphasis on one or the other. I'll attach a screenshot demoing what I mean. You tell me, is today Wednesday or Thursday, according to the screenshot? 

Reproducible: Always

Steps to Reproduce:
1. Highlight a date that is not today, but that is in the same week as today.
Actual Results:  
I can't tell which day is today!

Expected Results:  
It ought to be clear somehow.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455045
You need to log in before you can comment on or make changes to this bug.