Cannot drag and drop new created event in day view

RESOLVED WORKSFORME

Status

Calendar
Calendar Views
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: tingmingtian, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.9.1.1) Gecko/20090803 Firefox/3.5.1
Build Identifier: 1.0pre

when drag a event or task to another day or week,it couldn't be drop to expected position.and the mouse and its focus is separated.


Reproducible: Always

Steps to Reproduce:
1.
2.   1. Switch to day view
   2. Create new event
   3. Mouse over created event and press mouse button
   4. Move mouse to next hour
   5. Release mouse button

3.
Duplicate of bug  357112 ?

Comment 2

9 years ago
Works fine for me using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3pre) Gecko/20090818 Calendar/1.0pre.

Did you finished event creation before trying to move the event? If you create an event with drag and drop the editing mode is started immediately. Type and confirm the event title to stop the editing mode.

Updated

9 years ago
Summary: Drag&drop event in multiweek/month view mode → Cannot drag and drop new created event in day view
Works for me too. What does not work for me is dragging outside of the multiday view, I'm currently looking for this bug and will file one if it does not exist.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.