Closed Bug 510546 Opened 10 years ago Closed 10 years ago

support for sizemode=fullscreen on gtk2

Categories

(Core :: Widget: Gtk, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED FIXED
Tracking Status
status1.9.2 --- beta1-fixed

People

(Reporter: dougt, Assigned: dougt)

References

Details

(Keywords: platform-parity)

Attachments

(1 file)

a xul document can specify sizemode=fullscreen allowing the document to resize such that it is full screen.  The core part of this work was done if bug 484488.  This is a follow up bug to implement the gtk2 functionality.
Attached patch patch v.1Splinter Review
Attachment #394535 - Flags: review?(pavlov)
Assignee: nobody → doug.turner
Flags: wanted1.9.2?
Attachment #394535 - Flags: review?(pavlov) → review+
Attachment #394535 - Flags: approval1.9.2?
http://hg.mozilla.org/mozilla-central/rev/ac92849658c3
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Keywords: pp
Attachment #394535 - Flags: approval1.9.2? → approval1.9.2+
Version: unspecified → Trunk
Depends on: 517379
Depends on: 527615
Duplicate of this bug: 484832
You need to log in before you can comment on or make changes to this bug.