runxpcshelltests.py should sometimes run tools/rb/fix-linux-stack.pl / fix-macosx-stack.pl over log

VERIFIED DUPLICATE of bug 487494

Status

Testing
XPCShell Harness
VERIFIED DUPLICATE of bug 487494
9 years ago
9 years ago

People

(Reporter: dbaron, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
runxpcshelltests.py should do the same thing that was done in bug 385248 for all the tests using automation.py.
Duplicate of bug 487494?!
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 487494
V.Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.