Top crash site, entirely flash, kills back button and corrupts download manager.

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
9 years ago
3 years ago

People

(Reporter: u348128, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
I was investigating the site, because it was on the top crash URL's for 3.5.2.

I couldn't crash it, but the site killed my possibility to go back, even when I click very fast on back button. 

Maybe, corrupted back button is related to crash, but that is speculation.

- Go to site.
- The right of the middle, contains a column with pictures and some text.
- Go to the bottom of that column.
- Click on '>>' or '<<'.
- I can't go back to the site I was visiting before, except when I use dropdown menu.

Lucas

Comment 1

9 years ago
I opened the link in a new tab and I was also downloading a file. The download froze and it's still froze for like 20 minutes......Now when I canceled it and restarted it, the file was done. So it hit the GUI for download manager as well.

Comment 2

9 years ago
Just to confirm your findings. The file downloaded but it got corrupted.  I have uploaded the corrupted file here 

http://uploadfile.org/download.php?id=hZmKWvHlQPkY6D5ROezw

MD5: 7A323E10251C93189C8594151CF41F9F
(Reporter)

Comment 3

9 years ago
Then I change the title a little bit and mark it critical.
Severity: normal → critical
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Top crash site, kills my possibility to go back. → Top crash site, kills back button and corrupts download manager.
(Reporter)

Updated

9 years ago
Keywords: testcase-wanted
(Reporter)

Comment 4

9 years ago
The site is entirely flash.
Summary: Top crash site, kills back button and corrupts download manager. → Top crash site, entirely flash, kills back button and corrupts download manager.

Comment 5

9 years ago
Actually, the site is correctly programmed, so the back button works even if it's in flash. When you use the back button, you can notice that the column returns to its back page.

So marking as invalid, since it isn't Firefox fault and actually there's nothing wrong with that behavior.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Comment 6

9 years ago
I forgot : I couldn't reproduce the download corruption. Can you reproduce it with the latest version of the Flash plugin ?
If you do, it could be reopened, but there's probably already a report about that kind of bug (plugins related problems).
Keywords: testcase-wanted
You need to log in before you can comment on or make changes to this bug.