Back/Forward/Refresh/Stop buttons don't work/greyed out

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
critical
RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: andrewlim.zerozeroone, Unassigned)

Tracking

3.5 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

All the operative buttons along the top except for home are greyed out regardless off tabs selected or restarted app.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox 3.5
2.
3.
(Reporter)

Updated

9 years ago
Severity: normal → critical
Version: unspecified → 3.5 Branch
Can you reproduce this in safe mode?
http://support.mozilla.com/en-US/kb/Safe+Mode
Component: Theme → General
QA Contact: theme → general
in case safe mode does not work, also try in a new profile, http://support.mozilla.com/kb/Profiles#new

you have some sort of profile corruption, or a security app could be blocking some of the firefox's files.

Comment 3

9 years ago
I also have this problem on my MAC with Firefox 3.5.2  

The back, forward, reload and stop buttons are all disabled and the menu options are disabled as well.  

Furthermore, upon launching firefox, instead of getting my homepage, it opens an blank page. At least the home button still works.  However, any time I choose to open a link in a new window, the same problem occurs, new window with blank page and I have No reload button to click to get it.

But that wouldn't work anyway because every page for every page I go to, the web address does not appear in the URL bar. 

I've never had so many problems with Firefox, is it just my computer?
I've already reinstalled, but that didn't help.
(Reporter)

Comment 4

9 years ago
Well safe mode seems to work (I'm currently running it now). Also has restored the tabs I had open before I updated FireFox.
Like almost everything doesn't work on the update it's almost unuseable, I'm having to use Safari. That's not a rant, it's a fact.
(In reply to comment #4)
> Well safe mode seems to work (I'm currently running it now). Also has restored
> the tabs I had open before I updated FireFox.
> Like almost everything doesn't work on the update it's almost unuseable, I'm
> having to use Safari. That's not a rant, it's a fact.

Sounds like your profile is corrupt, try creating a new profile http://support.mozilla.com/kb/Profiles#new
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
No reply from reporter, INCOMPLETE. Please retest with Firefox 4 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.