bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Custom Fields - Multiple-Selection Box - Not available in the Change Columns List

RESOLVED DUPLICATE of bug 395461

Status

()

Bugzilla
Query/Bug List
RESOLVED DUPLICATE of bug 395461
9 years ago
9 years ago

People

(Reporter: Madhu Varghese, Unassigned)

Tracking

3.2.3
x86
Windows NT

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 GTB5
Build Identifier: 

Custom Fields - Multiple-Selection Box is not available for selection in the bug lists Change Columns List.


Reproducible: Always

Steps to Reproduce:
1.Create a Custom field of the type Multiple-Selection Box and add some values.
2.Open any list of bugs 
3.Click on "Change Columns" at the Bottom 

Actual Results:  
Any created Custom fields of the type Multiple-Selection Box are not available for selection.

Expected Results:  
Custom fields of the type Multiple-Selection Box should be available for selection through the "Change Columns" link.
(Reporter)

Updated

9 years ago
Version: unspecified → 3.2.3

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395461
You need to log in before you can comment on or make changes to this bug.