After converting email invite to event on Google Calendar must restart to show event

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
9 years ago
9 years ago

People

(Reporter: other, Unassigned)

Tracking

Lightning 0.9
x86
Windows XP

Details

(Whiteboard: [CalDAV server: Google])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.13) Gecko/2009073022 Firefox/3.0.13
Build Identifier: lightining 0.9 build 2008091719

Selecting Convert to event on an event invite and adding the event to a CalDav Google Calendar, thereafter any events created on the calendar don't show up until you restart Thunderbird.

Convert to is used as a work around because of the bug where the MODIFICATION_FAILED message comes up when accepting invites.


Reproducible: Always
Do you see any error message in Tools > Error Console? If yes please copy and paste the complete message.
Component: General → Provider: CalDAV
QA Contact: general → caldav-provider
Version: unspecified → Lightning 0.9
Whiteboard: [CalDAV server: Google]
No response for a while now, closing INCOMPLETE. Please reopen if you can reproduce or answer any unanswered questions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.