Tag disappear when I download the rest of message

RESOLVED DUPLICATE of bug 368415

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 368415
8 years ago
8 years ago

People

(Reporter: Radek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3pre)

In thunderbirds (2, 3b3) I use automatic filters, which adds tags to
specific messages. But the problem is with cooperation this feature
with downloading of headers of messages.

Situation:
First, the headers of the messages are downloaded from mail server
(POP3). Filters for assigning tags automatically process messages and
the tags are assigned. Everything is correct so far, but if I want to
download the rest of the message tags disappear - and this is my
problem. 

Reproducible: Always

Steps to Reproduce:
1. Setup message filter to automatic assign tags to some messages.
2. Setup "fetch headers only" in "account settings".
3. download new messages
4. Download the rest of message
5. The tag disappear


Expected Results:  
If I download the rest of message, the tag must be still assigned.

Comment 1

8 years ago
I hope to get to this before TB3 releases.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368415
You need to log in before you can comment on or make changes to this bug.