Blue screen and firefox defect after restart

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
9 years ago
8 years ago

People

(Reporter: joachim.ewald, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

Blue screen when I selected the URL above. After the restart of the PC I could not start Firefox anymore, even not after running deinstall and install.
I had to delete one of these generated files (compreg.dat or xpti.dat)to be able to start.  I was always able to use Firefox from another user account.

Reproducible: Didn't try



Expected Results:  
- no bluescreen
- recovery from damaged .dat files by uninstall / install

Updated

8 years ago
Severity: normal → critical
Bluescreens are not caused by a userspace application like Firefox. They are always caused by a kernelspace application (Ie. Antivirus on occasion, firewalls, drivers etc). Please update all your drivers, play with your firewall, etc.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.