Status

()

Firefox
General
--
enhancement
RESOLVED WONTFIX
9 years ago
5 years ago

People

(Reporter: her34, Unassigned)

Tracking

3.5 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)

start menu shortcuts should include:

1) profile manager shortcut
2) uninstall shortcut

Reproducible: Always
Profile manager was covered in another bug, and WONTFIXED, and uninstall is probably the same.
OS: Windows XP → All
Hardware: x86 → All
Whiteboard: DUPEME
Version: unspecified → 3.5 Branch

Comment 2

9 years ago
profile manager shortcut : bug 263840
uninstall shortcut : bug 264744
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.