Firefox crash when paste a text string on URL bar

RESOLVED DUPLICATE of bug 504495

Status

()

--
major
RESOLVED DUPLICATE of bug 504495
9 years ago
9 years ago

People

(Reporter: starking, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

144.00 KB, image/pjpeg
Details
139.31 KB, image/pjpeg
Details
125.86 KB, image/pjpeg
Details
(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; WPS; GTB6; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; eSobiSubscriber 2.0.4.16)
Build Identifier: Mozilla/5.0 (Windows CE6.0;rv:1.9.2a1pre) Gecko/20090727 Firefox/3.6a1pre

How to reproduce:
1.Launch Firefox
2.Key in some text in URL bar (fig1)
3.Select some text in URL bar and click mouse right button (fig2)
4.Select "Paste" in the menu and click mouse left button 
5.Firefox crash.(fig3)

Reproducible: Always

Steps to Reproduce:
1.Launch Firefox
2.Key in some text in URL bar (fig1)
3.Select some text in URL bar and click mouse right button (fig2)
4.Select "Paste" in the menu and click mouse left button 
5.Firefox crash.(fig3)
Actual Results:  
Can paste text string on URL bar
(Reporter)

Comment 1

9 years ago
Created attachment 394775 [details]
fig1
(Reporter)

Comment 2

9 years ago
Created attachment 394776 [details]
fig2
(Reporter)

Comment 3

9 years ago
Created attachment 394777 [details]
fig3
(Reporter)

Updated

9 years ago
Severity: normal → major
OS: Other → Windows CE
Hardware: Other → ARM
Bug 504495 fixed a likely crash in anything obtaining data from the clipboard, so this is almost certainly a dupe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 504495
You need to log in before you can comment on or make changes to this bug.