Firefox 3.5.2 slows down to allmost freez after a few minutes of use.

RESOLVED DUPLICATE of bug 510840

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 510840
9 years ago
9 years ago

People

(Reporter: Hans Gatu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)

Firefox 3.5.2 slows down to allmost freez after a few minutes of use, maybe 5 to 10 minutes after start of Firefox.
Killing of the application and restart solves the problem but the problem comes back after a few minutes again.
New killing and restart ... again ... and again ...
Maybe a memory leak or something ?

Reproducible: Always

Steps to Reproduce:
No sertain steps.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 510840
You need to log in before you can comment on or make changes to this bug.