When trying to post to USA Today, I cannot

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: MCMalkemus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 GTB5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 GTB5

I can enter text in the dialog box, but when I press submit, nothing happens. Was working fine before the new download...

Reproducible: Always

Steps to Reproduce:
1.Login: 
You must be logged in to leave a comment. Log in | Register

2.Enter text in dialog box.

3.Press submit. Nothing happens.


Expected Results:  
Text should have been posted to USA Today

Comment 1

8 years ago
Something like this was happening to me, too. When I updated to 3.6 yesterday, I had been in trouble submitting posts to:
-www.forumpcs.com.br
-www.meiobit.com
-oglobo.globo.com
Many times, when I tried to post something, I got some weird server response.

I went to sleep, the notebook entered one of it's sleep modes and now I can't reproduce the bug, which was happening consistently yesterday.

I don't know what made the bug stop. Maybe it's a first-run-after-update-only bug, or a you-didn't-login-after-update-yet bug... Anyway, it may be a hint to some more important flaw, so I'm leaving this info here.

Comment 2

8 years ago
Oh yes, I forgot to mention: I COULD submit posts when the bug appeared, by following this procedure:
- Hitting BACK (history-1) or CTRL-Z (in oglobo, where the submitted text is erased but the page is not update).
- Clicking on SUBMIT again

If I tried changing the text before submitting, it failed again, IIRC.

Comment 3

8 years ago
I posted too early: the bug appeared again: oglobo returned me the same weird error as yesterday: "type mismatch".
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.