Instead of switching or closing a tab the message still remains

RESOLVED DUPLICATE of bug 504552

Status

Thunderbird
Toolbars and Tabs
--
major
RESOLVED DUPLICATE of bug 504552
9 years ago
9 years ago

People

(Reporter: shawn@isyst.org, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.1.1) Gecko/20090715 Thunderbird/3.0b3

If I open a message in a tab (by double clicking on it) and I either close the tab or if it is the last message in the folder and I delete it, the tab closes and switches to the tab with folders (inbox, etc.) but still shows the message or a blank tab instead.

Reproducible: Always

Steps to Reproduce:
1. Double click on a message.
2. Close the tab or delete the message (if it is the last message in the folder).
Actual Results:  
If you close the tab the message will appear where the folders should be.
If you delete the last message a blank area will appear where the folders should be.

Expected Results:  
Showed the folders and messages (inbox, deleted, etc.)

Default Mac OS X theme.
Closing the window and then reopening it fixes the problem. (Quitting isn't necessary)

Comment 1

9 years ago
May be a dup of bug 504552
(Reporter)

Comment 2

9 years ago
Actually, I just noticed that this still happens when just switching tabs.
(Reporter)

Updated

9 years ago
Summary: After closing message tab message still appears where folders (inbox, etc.) should be → Instead of switching or closing a tab the message still remains
(Reporter)

Updated

9 years ago
Severity: normal → major
(Reporter)

Comment 3

9 years ago
Is someone going to confirm this?
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 504552
You need to log in before you can comment on or make changes to this bug.