If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Save Page As..." should be more generic

RESOLVED DUPLICATE of bug 335167

Status

()

Firefox
Menus
--
trivial
RESOLVED DUPLICATE of bug 335167
8 years ago
7 years ago

People

(Reporter: Michael Haufe, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

The File menu option "Save Page As..." should be renamed to something more generic, such as "Save As...". The word "Page" is incorrect in many instances since we have the ability to save things besides web pages from that option (Ex: Images)

Reproducible: Always
Well, it is called save page as you are saving the whole page, including images, css, html, etc. So I think page is fine.
Version: unspecified → Trunk
See bug 335167 for the image case. We should probably merge those two bugs into one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 335167
You need to log in before you can comment on or make changes to this bug.