FAQ page in other locales needs formatting changes

VERIFIED FIXED

Status

Websites Graveyard
mozillaservice.org
VERIFIED FIXED
9 years ago
7 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 394853 [details]
formatting in ES

steps to reproduce:
1.Go to http://mozillaservice.stage.mozilla.com/learn_more/faq/ca_ES
2.Scroll down to the question-Com es pot estar segur que la gent trobarà les meves necessitats?
3.Notice the alignment of the answer to this question.
4.Notice the formatting of all the following questions.

Observed behavior:
-step#3:Answer is not aligned 
-step#4:the remaining questions are italicized.(questions should be of different font and in bold)
(Reporter)

Updated

9 years ago
Summary: FAQ page in ES needs formatting changes → FAQ page in other locales needs formatting changes
(Reporter)

Comment 1

9 years ago
same with ca and ro and most other locales

Comment 2

9 years ago
I will try to fix the html in ca and ro.

I am not seeing this in most other locales. 

These faq.php pages are individually edited per locale. So errors aren't systematic. de and es look fine.

Comment 3

9 years ago
Fixed for ca and ro.
r51225.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Comment 4

9 years ago
I looked at en, es, de, fr, it, pl, pt, sq, and ko. These didn't have the formatting issue.
(Reporter)

Comment 5

9 years ago
verified fixed
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: mozillaservice.org → mozillaservice.org
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.