RFE: allow me to determine display columns in query string

VERIFIED DUPLICATE of bug 12284

Status

()

Bugzilla
Bugzilla-General
P3
enhancement
VERIFIED DUPLICATE of bug 12284
18 years ago
6 years ago

People

(Reporter: selmer (gone), Assigned: justdave)

Tracking

Details

(Reporter)

Description

18 years ago
I've been thinking about filing this for quite a while now.  I waited to see how
often I missed it.  It turns out I missed it a lot, so here I am :-)

When I send out a query to someone, they see it in their browser using their
prefs from the cookie.  If I want to make sure they see the keywords column, I
have no way to do that other than asking them to make sure they change their
columns if they don't see it.

These days, there are a lot of different types of queries we do and they tend to
have different requirements of the results displayed.  Mostly, this is changing
the columns to match the purpose of the query.  Being able to match the display
to the query is frequently more useful to me than seeing my personal favorites
all the time.  I suppose it could be implemented where you get a choice in your
prefs or there's a button that takes you back to your own defaults.
(Reporter)

Comment 1

18 years ago
Oh, I almost forgot!

Hi Tara :-)
I agree with this.  My suggestion for fixing this is to do just like we do with 
the named queries.  Let you save sets of column names (and the sort order to use 
with them) in a named preference set, and you can pick that column preference 
set from a dropdown box on the query page.  To go with this, we need a way to 
explicitly set the sort order to something other than the two provided on the 
query page without have to click on column headings after the report is 
generated.

*** This bug has been marked as a duplicate of 12284 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
v. dupe of bug 12284
Status: RESOLVED → VERIFIED
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.