when exiting email and log off, Firefox crashes and leaves a blank blue page.

VERIFIED INCOMPLETE

Status

()

--
critical
VERIFIED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: asirahwells, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

firefox crashes and shows a blue page with background, the toolbar disappears, when i try at times to go to another page this happens or when i log out of my email account, it will not log out this page appears instead, i then have to click on Firefox in Dock to open it again and then it opens at the Home Page and not email or the previous page. this started happening on 8/16/09 after downloading Firefox 3.5.2, i then downloaded twice after this, how do you take Firefox off you computer completely? also there is a square box attached to my cursor now at times, that was not there before, i downloaded the firefox the first time via a window update

Gayle

Reproducible: Sometimes

Steps to Reproduce:
1.go into Yahoo email
2.logout
3.blank page
Actual Results:  
trying to type here the blank box on cursor appeared.

after logout page appears and is blank blue with background of no particular scene, tool bars have disappeared, close screen with the X button, re-open by clicking Firefox icon in Dock

Expected Results:  
firefox was re-instated to Home Page

should not have crashed in the first place, i did not have this problem with the firefox 3.13 

also the blank box attached to this cursor only appears at times while typing and should not be there at all, it is as though my strokes are being recorded, this also appeared after download of firefox 3.5.2

Updated

9 years ago
Component: Session Restore → General
QA Contact: session.restore → general

Comment 1

9 years ago
It might make this bug report more useful to have a stack trace (go to about:crashes and paste an ID from there) or a screenshot of one of the problems (Cmd+Shift+4 to take a screenshot to your desktop, then click "add an attachment").

But since you're hitting a bunch of strange problems at once, I suggest starting by reinstalling Firefox (delete it from Applications and download it again) and maybe even trying a new profile (http://support.mozilla.com/en-US/kb/Basic+Troubleshooting).

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.