Status

()

--
major
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: john, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

Site immediately  loads page then hangs the page for no reason.

Reproducible: Always

Steps to Reproduce:
1.google.com
2.listing  for Hurricane Tracker
3.first listing www.hurricanetrack.com
Actual Results:  
will how page then hang the browser for no reason. Will have to test with firebug
to find out if its a issue  with javascript  or  something to do with a installed
extension.

Expected Results:  

Should have loaded the page completely

extensions:
better privacy
cypher-fox
dslr-reporter2
external-ip
febe
firebug
forced tls (disabled)
gui:config
header spy
I macro
location bar two
network tools
session manager
show ip
simple mail
status bar ex
TACO  (disabled)
tweak network
webmail ad blocker
world ip
yslow
(Reporter)

Comment 1

9 years ago
This javascript in the page looks suspicious  to me

<SCRIPT LANGUAGE="JavaScript1.2" TYPE="text/javascript">
<!--
     NS4 = (document.layers);
     IE4 = (document.all);
    ver4 = (NS4 || IE4);
   IE5 = (IE4 && navigator.appVersion.indexOf("5.")!=-1);
   isMac = (navigator.appVersion.indexOf("Mac") != -1);
  isMenu = (NS4 || (IE4 && !isMac) || (IE5 && isMac));
function popUp(){return};
function popDown(){return};
if (!ver4) event=null;
//-->
</SCRIPT>
(Reporter)

Comment 2

9 years ago
can not run firebug  because when the browser hangs, it also  renders
it useless  also . I've hung the browser three times in a row, and  can not get fire bug  to report the needed data to find out what the problem is
Be sure that you test in the Firefox safemode before reporting a bug :
http://support.mozilla.com/en-US/kb/Safe+Mode

This site is using Java, do you have the latest JRE (JRE1.6 U15) installed ?
(Reporter)

Comment 4

9 years ago
negative ,no  java  plug in installed
well, loading that site gets me a slight hang, but it only last maybe .5 secs, then goes away.
Severity: critical → major
Version: unspecified → 3.5 Branch
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
This bug has had the CLOSEME tag for several weeks and the date in the tag is far gone. If the reporter can still see this issue, Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). Then please remove the closeme tag in the whiteboard, mark the bug against the proper version and comment on the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.