NOt getting full download speed.

RESOLVED WORKSFORME

Status

()

Toolkit
Downloads API
--
enhancement
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: chris, Unassigned)

Tracking

1.9.1 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)

After Starting a download file ether the file being downloaded will do one of the too. Come to an extremely low download speed or too completely come to a stop. My average download speed would be 500kbps when downloading with mozilla i get an average of 23kbps .but when i open my download manager ... (orbit) and open the same file from the same site. it hits the average. the only time i seem to get this problem is when download with built in downloader. when loading things such as videos, images, or text. the speed is also at average.

Reproducible: Always
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3pre) Gecko/20090817 Shiretoko/3.5.3pre

This works fine for me generally. Can you retest with:

- Firefox's safe-mode to exclude extension/theme problems
- a new profile
- a reinstall in a new empty folder ?

http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Component: File Handling → Download Manager
Product: Firefox → Toolkit
QA Contact: file.handling → download.manager
Version: unspecified → 1.9.1 Branch

Comment 2

8 years ago
Works for me - Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a2pre) Gecko/20090819 Namoroka/3.6a2pre

Downloaded Firefox hit about 200KB/s, downloaded from the same mirror using wget and got an average of 234 KB/s.
(Reporter)

Comment 3

8 years ago
removed ad ons and changed back to default skin now im getting 600kbps. thank you guys!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Comment 4

8 years ago
Fixed is for bugs that were fixed by a patch.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.