Closed Bug 511092 Opened 12 years ago Closed 12 years ago

new email notification shows 2 emails the same

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 375717

People

(Reporter: junk, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Lightning/1.0pre Thunderbird/3.0b3

the corner popup is very unclear. when many emails in the inbox it shows a long list, not just new email arriving as it should.

when no email in the inbox it shows the same new email on a couple lines.

Reproducible: Always

Steps to Reproduce:
1. no email in inbox
2. get a new email
3.
Actual Results:  
popup in corner shows 2 lines with the same subject, etc., like I got 2 emails.

Expected Results:  
popup shows the 1 new email only
Are you using pop, imap ?
Component: General → Mail Window Front End
QA Contact: general → front-end
Whiteboard: dupme
Version: unspecified → 2.0
gmail imap
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 375717
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved
Duplicate!
Whiteboard: dupme
You need to log in before you can comment on or make changes to this bug.