when launching a popup in a new tab, the UI is horked

VERIFIED WORKSFORME

Status

Fennec Graveyard
General
VERIFIED WORKSFORME
8 years ago
8 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
running popuptest.com/popuptest1.html results in 6 popups being displayed.  on popup6.html (the one that ends up with focus), I see the url bar shifted to the right and there is a blank white space to the left.

This resembles what I have seen after the tile merge during initial load.
reproduce on desktop.

Updated

8 years ago
Duplicate of this bug: 511930

Comment 3

8 years ago
Screen shot https://bugzilla.mozilla.org/attachment.cgi?id=395886
(Reporter)

Comment 4

8 years ago
more tile merge stuff?
tracking-fennec: --- → ?
This looks like a duplicate of the "ugly white corner is showing" bug
(Reporter)

Comment 6

8 years ago
yeah, it is very similar, but I thought we had resolved the white corner.  The more I have used b3 and a3, the more I think we have a few corner cases of the "ghost tile".  I am fine dup'ing this to a tile merge, or other corner tile bug.

Updated

8 years ago
tracking-fennec: ? → 1.0+
this seems to be working for me now (n900)
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 8

8 years ago
verified with 20090914 1.9.2 nightly on n810
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.