no scrolling feature on about:config list

VERIFIED FIXED

Status

--
blocker
VERIFIED FIXED
9 years ago
8 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Bug Flags:
in-litmus +

Details

(Reporter)

Description

9 years ago
This is a spin-off of bug 432702,

Seen on Build Ids:
Mozilla/5.0 (Windows; U; WindowsCE 5.2; en-US; rv:1.9.3a1pre) Gecko/20090817 Fennec/1.0a3pre

Mozilla/5.0 (X11; U; Linux armv6l; en-US; rv:1.9.3a1pre) Gecko/20090818
Fennec/1.0b3pre


Steps to Reproduce:
1. Go to about:config
2. Try to scroll the list of prefs

Actual Results:
The prefs list cannot scroll down past the panning

Expected Results:
The prefs list should have a scroll/panning capability within the page.
Flags: wanted-fennec1.0?
Flags: in-litmus?
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 460678
(Reporter)

Updated

9 years ago
Status: RESOLVED → VERIFIED

Updated

9 years ago
Status: VERIFIED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: DUPLICATE → FIXED
(Reporter)

Comment 2

9 years ago
verified FIXED on build:
Mozilla/5.0 (X11; U; Linux armv7l; Nokia N900; en-US; rv:1.9.2b5pre) Gecko/20091202 Firefox/3.6b5pre Fennec/1.0b6pre
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

9 years ago
litmus test case id # 9788 was created to regression test this bug.
Flags: wanted-fennec1.0?
Flags: in-litmus?
Flags: in-litmus+

Comment 4

8 years ago
this is reproducible with the Motorola Droid 2 and Build identifier:

Build Identifier: Mozilla/5.0 (Android; Linux armv7l; en-US; rv:2.0b7pre)
Gecko/20090926 Firefox/4.0b7pre Fennec/2.0b1pre
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
Please do not REOPEN old bugs that have been FIXED and VERIFIED. Open new bugs.

In this case bug 586288 is already open.
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago8 years ago
Resolution: --- → FIXED
(Reporter)

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.