Web page not loading completely

VERIFIED DUPLICATE of bug 48382

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 48382
18 years ago
18 years ago

People

(Reporter: Phil Schwartau, Assigned: jst)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Using: Mozilla binary and commercial builds 2000090110 on WinNT 
       Mozilla binary and commercial builds 2000090111 on Linux

Mozilla does not completely render the given web page.

At the given URL, http://www.emericaskate.com/, there are many small images
to the right which load fine. However, there is also supposed to be a large
image in the center of the page. You can see this if you load the page in 
NN4.x or in IE4.x. None of the four Mozilla builds above load this image
when you first log on to the site.


In addition, Neil Fraser's test case (see bug 49927) loads 
incompletely: http://mozilla.digitalroutes.co.uk/frame.html 

If you load this in NN4.x or IE4.x, you see text to the left of the divider.
(a 404 message). In Mozilla, everything to the left of the divider is blank.
(Reporter)

Comment 1

18 years ago
cc'ing Neil Fraser, since this bug evolved out of bug 49927

Comment 2

18 years ago
Re-assigning 5 bugs to Harish from Clayton's bug list.  Please triage.  Thanks!
Assignee: clayton → harishd

Comment 3

18 years ago
Created attachment 14234 [details]
Reduced case [ looks like self.location is not working ]

Comment 4

18 years ago
Triaging Clayton's bug list:

Johnny, could you please take a look at this? I think this is a JS engine 
problem. But I might be wrong. Thanx.

Note: Test case attached.
Assignee: harishd → jst
(Assignee)

Comment 5

18 years ago
The fact that setting window.location in the attached testcase wasn't working
was due to a regression in the DOM code that I just checked in a fix for. Even
with that regression fixed the given URL doesn't work correctly, in fact loading
it hangs mozilla due to the problem described in bug 48382, and this is now
really a dupe of that bug, marking so.

*** This bug has been marked as a duplicate of 48382 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

18 years ago
Marking verified -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.