Status

Thunderbird
General
RESOLVED DUPLICATE of bug 504552
9 years ago
9 years ago

People

(Reporter: Phil T, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-GB; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: Shredder 3.0 beta 3

Shredder starts and displays.  I read an email.  When I close the email tab the inbox and folders view will not return.  I have to restart shredder.  I then start old Thunderbird, but no folders view was able to be seen or found.  View options are unchanged on each of shreddder and thunderbird.

Reproducible: Always

Steps to Reproduce:
1.open email and read in tab
2.close tab.  
Actual Results:  
'inbox tab' continues to display above email.
no inbox or folder view.

worked for about 1 day after installing shredder then 'broke'. old thunderbird will not work correctly either now.  no folders displayed nor folder view windows displayed.

Expected Results:  
closing tab email should return to inbox and folder display
(Reporter)

Comment 1

9 years ago
If shredder is closed whilst looking at the email, it reopens that way.  If I click the inbox tab, the email displays (not the inbox or folders) but when restarted the display is correct.

Comment 2

9 years ago
default theme?
If I understand your issue, this is a dupe of bug #504552.

see bug #504552 comment #6 for workaround
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 504552
(Reporter)

Comment 4

9 years ago
I think that is the case that it is a duplicate.  The workaround seems to work.  Cheers,
You need to log in before you can comment on or make changes to this bug.