mozilla does not handle imagemaps correctly

VERIFIED DUPLICATE of bug 652

Status

()

P3
normal
VERIFIED DUPLICATE of bug 652
20 years ago
20 years ago

People

(Reporter: dejong, Assigned: rickg)

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
CVS build from Wed Apr 14 on a Solaris Sparc 5.6 box using egcs 1.1.1.


Go To http://www.javaworld.com

See the image map at the top of the page? If you
click on it with Netscape 4.0 it will bring you
to a new page.

If you click on this link in the mozilla viewer
it will load the image it self with this as the URL.

http://www.javaworld.com/javaworld/jw-04-1999/images/jw-04-toc.gif?210,97

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Component: Viewer App → ImageLib
QA Contact: 3853 → 1698
Resolution: --- → DUPLICATE

Comment 1

20 years ago
Thanks for reporting this, Mo. I'm pretty sure that this is a duplicate of 3951
("Server-side image maps are totally busted".)

If you believe this conclusion is in error, could you please re-open this bug
report with your comments?

Thanks!


*** This bug has been marked as a duplicate of 3951 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Updated

20 years ago
Status: VERIFIED → REOPENED

Updated

20 years ago
Status: REOPENED → RESOLVED
Last Resolved: 20 years ago20 years ago

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
*** This bug has been marked as a duplicate of 652 ***
You need to log in before you can comment on or make changes to this bug.