If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mozilla does not handle imagemaps correctly

VERIFIED DUPLICATE of bug 652

Status

()

Core
ImageLib
P3
normal
VERIFIED DUPLICATE of bug 652
19 years ago
19 years ago

People

(Reporter: Mo DeJong, Assigned: rickg)

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
CVS build from Wed Apr 14 on a Solaris Sparc 5.6 box using egcs 1.1.1.


Go To http://www.javaworld.com

See the image map at the top of the page? If you
click on it with Netscape 4.0 it will bring you
to a new page.

If you click on this link in the mozilla viewer
it will load the image it self with this as the URL.

http://www.javaworld.com/javaworld/jw-04-1999/images/jw-04-toc.gif?210,97

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Component: Viewer App → ImageLib
QA Contact: 3853 → 1698
Resolution: --- → DUPLICATE

Comment 1

19 years ago
Thanks for reporting this, Mo. I'm pretty sure that this is a duplicate of 3951
("Server-side image maps are totally busted".)

If you believe this conclusion is in error, could you please re-open this bug
report with your comments?

Thanks!


*** This bug has been marked as a duplicate of 3951 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Updated

19 years ago
Status: VERIFIED → REOPENED

Updated

19 years ago
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 652 ***
You need to log in before you can comment on or make changes to this bug.