cannot open downloaded file in firefox ro-RO 3.5.x

RESOLVED WORKSFORME

Status

()

Toolkit
Downloads API
--
trivial
RESOLVED WORKSFORME
9 years ago
5 years ago

People

(Reporter: paul jurco, Unassigned)

Tracking

1.9.1 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2013-3-30 wfm])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

Starting with version 3.5 the files are downloaded by default in C:\documents and settings\[user_name]\My Documents\Descărcări

"Descărcări" makes the file imposible to open it until you change the name "Descarcari" and changed the settings of the browser to point to this direcotory.

Reproducible: Always

Steps to Reproduce:
1. Install Firefox 3.5.2 ro-RO version
2. Open a web page that contains a link to a file 
3. Click the link and select to save the file locally
4. Double click the file name in the Downloads window
Actual Results:  
The file cannot be opened by the associated application.

Expected Results:  
Normal file open
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch
Component: File Handling → Download Manager
Product: Firefox → Toolkit
QA Contact: file.handling → download.manager
Version: 3.5 Branch → 1.9.1 Branch
Is this still an issue with recent builds ?
Flags: needinfo?(paul.jurco)
Whiteboard: [CLOSEME 2013-3-30 wfm]
(Reporter)

Comment 2

5 years ago
Hello,
The problem is solved.
I could download an executable in "C:\Documents and Settings\username\My Documents\Descărcări" folder and open it from the "Downloads window" directly by double click.
Best regards,
Paul
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(paul.jurco)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.