Vietnam Holidays for 2009 - 2013

VERIFIED FIXED

Status

--
enhancement
VERIFIED FIXED
9 years ago
7 years ago

People

(Reporter: triluu.gms, Assigned: triluu.gms)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Vietnam Holidays

Calendar of Vietnam Holidays for 2009 - 2013

Reproducible: Always

Steps to Reproduce:
1.Download calendar standard file. VIETNAM Holidays.ics
2.import to sunbird or lightning.
3.Join calendar.
Actual Results:  
Calendar will have all holidays in Vietnam from 2009 to 2013.
(Assignee)

Updated

9 years ago
Version: unspecified → Lightning 0.9
There seems to be no description of any problem in comment#0. Please, feel free to re-open if I misunderstood this bug report.

-> Resolving as INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Assignee)

Comment 2

9 years ago
Created attachment 395323 [details]
VIETNAM Holidays file.
Attachment #395323 - Attachment mime type: application/octet-stream → text/plain
(In reply to comment #2)
> Created an attachment (id=395323) [details]
> VIETNAM Holidays file.

I suppose you want to contribute a holiday calendar file to the collection on the Mozilla Calendar project website.
Status: RESOLVED → UNCONFIRMED
Component: Calendar Views → Website
OS: Windows XP → All
QA Contact: views → website
Hardware: x86 → All
Resolution: INVALID → ---
Version: Lightning 0.9 → unspecified
Fixed in revision 51858.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → FIXED

Updated

9 years ago
Status: RESOLVED → VERIFIED

Updated

7 years ago
Assignee: nobody → triluu.gms
You need to log in before you can comment on or make changes to this bug.