Connection to Microsoft Exchange Server 2007

RESOLVED DUPLICATE of bug 128284

Status

MailNews Core
Backend
--
enhancement
RESOLVED DUPLICATE of bug 128284
9 years ago
9 years ago

People

(Reporter: fulner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME?)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1pre) Gecko/20090717 SeaMonkey/2.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1pre) Gecko/20090717 SeaMonkey/2.0b1

At current time it is unable to receive mail from Microsoft Exchange Server 2007 if IMAP is not enabled by server

Reproducible: Always




Obviously no small feat. And at this time I have no idea how we'd even go about doing it. However, Novell Evolution does have an add-on that allows for receiving this mail by somehow accessing it threw the OWA (Outlook Web Address?) It would be nice if in a future version of Seamonkey we could do this as well (At time being I Know Thunderbid doesn't either, but BLAH to Thunderbird, the Salty Shrimp so rule them all) :-)
(Reporter)

Updated

9 years ago
Hardware: x86 → All

Comment 1

9 years ago
Even Microsoft is moving Exchange away from MAPI and to IMAP
Component: MailNews: Account Configuration → Backend
Product: SeaMonkey → MailNews Core
QA Contact: mailnews-account → backend
Whiteboard: DUPME?
One person did offer to write an extension for this, but he apparently fell off the face of the earth.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 128284
You need to log in before you can comment on or make changes to this bug.