detect existing firefox install and change install experience to feel more like an update

RESOLVED DUPLICATE of bug 508684

Status

()

RESOLVED DUPLICATE of bug 508684
9 years ago
9 years ago

People

(Reporter: blizzard, Unassigned)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
One thing that Ken identified in the installer feedback was that during an update a lot of people downloaded the installer and weren't sure if they were getting an update or they were installing it new.

It would be nice if we could figure out how to change the installer so that it could detect if there was an install and indicate it was upgrading instead of installing.
I planned on taking care of this in bug 508684
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 508684
You need to log in before you can comment on or make changes to this bug.