Closed Bug 511629 Opened 10 years ago Closed 10 years ago

Superfluous hbox in tabs.xml

Categories

(Firefox for Android Graveyard :: General, defect)

x86
All
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: fabrice.desre, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: fennec 1.0b3

The close button is wrapped in a hbox which is unneeded, since we can position the button directly

Reproducible: Always
Attached patch fixSplinter Review
Attachment #395573 - Flags: review?(mark.finkle)
Is the hbox dedicated for extensions's developers?
I don't think so, since extensions developers usually don't add content inside an existing binding.
right!
I was thinking of the newTab button...
Attachment #395573 - Flags: review?(mark.finkle) → review+
pushed: https://hg.mozilla.org/mobile-browser/rev/a1fd10fa40a7
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.