Cannot open include file: 'pthread.h' shows up in build logs for windows ce and windows mobile

VERIFIED DUPLICATE of bug 509308

Status

VERIFIED DUPLICATE of bug 509308
9 years ago
6 months ago

People

(Reporter: blassey, Unassigned)

Tracking

Trunk
ARM
Windows CE

Firefox Tracking Flags

(Not tracked)

Details

Just about ever build log I've seen for windows ce has 4 errors for pthreads.h not being found. This was fine when it was only on the mobile waterfall, but now that we have a box on the main firefox waterfall its sending people on wild goose chases.

> dummy.c(2) : fatal error C1083: Cannot open include file: 'pthread.h': No such file or directory
> dummy.c(2) : fatal error C1083: Cannot open include file: 'pthread.h': No such file or directory
> dummy.c(2) : fatal error C1083: Cannot open include file: 'pthread.h': No such file or directory
> dummy.c(2) : fatal error C1083: Cannot open include file: 'pthread.h': No such file or directory
(Reporter)

Updated

9 years ago
Whiteboard: [orange]

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 509308
V.Duplicate
Status: RESOLVED → VERIFIED
Whiteboard: [orange]

Updated

6 months ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.