clicking on message or bookmark toggles expand collapse state

VERIFIED FIXED in M18

Status

()

Core
XUL
P3
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: Bienvenu, Assigned: David Hyatt)

Tracking

({regression})

Trunk
x86
Windows NT
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If I select a top-level message in a thread, or a bookmark container, the
expand/collapse state is toggled.
(Reporter)

Updated

18 years ago
Keywords: nsbeta3, regression
(Assignee)

Comment 1

18 years ago
bryner, did you cause this/
Assignee: hyatt → bryner
I'll look at it, thanks.
Status: NEW → ASSIGNED
This isn't me... xbl seems to be executing this handler:

<handler event="click" clickcount="2">

for a single click... back over to hyatt.
Assignee: bryner → hyatt
Status: ASSIGNED → NEW
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M18
(Assignee)

Comment 4

18 years ago
fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 5

18 years ago
verified fixed mac/linux/win32 20000906nn.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Trees → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.