If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Switching between two blank tabs causes the "Search Bookmarks and History" text in the location bar to flash

RESOLVED WORKSFORME

Status

()

Firefox
Address Bar
RESOLVED WORKSFORME
8 years ago
5 years ago

People

(Reporter: u88484, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Switching between two blank tabs causes the "Search Bookmarks and History" text in the location bar to flash.

STR:
1) Ctrl+T twice to open two blank tabs
2) Toggle between the two using by focusing the tabs with the mouse.
3) Watch text in the location bar flash

Works 99.9% of the time, sometimes just have to toggle three times.  Open any other tabs with the exact same URL in the location bar and toggling between these does not cause the text to flash.
After many tries I was unable to reproduce, and even if I would have been, this would have been really minor.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.