Mozilla doesn't respond to mouseclicks in negative window coordinates.

VERIFIED DUPLICATE of bug 36550

Status

()

Core
XUL
P3
minor
VERIFIED DUPLICATE of bug 36550
18 years ago
18 years ago

People

(Reporter: Vincent van Adrighem, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Multiple monitors: When you start Mozilla on (or move the mozilla windows to) a
monitor to the left or above the primary monitor, mozilla doesn't respond to
mouseclick. Not in the HTML-page itself AND not in the menu's and
Forward-next-button widgets.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 36550 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
forgot to add:
36550 is "Window unresponsive if in negative coord-space"
(Marked "future".)

Comment 3

18 years ago
Verified dupe of bug 36550: "Window unresponsive if in negative coord-space"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.