Closed Bug 511851 Opened 10 years ago Closed 10 years ago

Add unlinked .xpts to removed-files.in for OS X, SeaMonkey part

Categories

(SeaMonkey :: Build Config, defect)

All
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 521523

People

(Reporter: standard8, Unassigned)

References

Details

(Keywords: helpwanted)

+++ This bug was initially created as a clone of Bug #511721 +++

Since bug 510309 started linking .xpts on OS X we need to add all the .xpts we were linking into the removed-files.in file. This will need to be in a MOZILLA_1_9_1_BRANCH for now.
I thought Phil filed this bug yesterday, but I can't seem to find it in my bugmail.
He filed it for Thunderbird (bug 511721) - which needed a different fix to what SM does.
Ah, right, sorry!
(As I've got Windows only, I prefer to leave this to someone else...)
Flags: wanted-seamonkey2.1?
Keywords: helpwanted
Summary: Add unlinked .xpts to removed-files.in for OS X → Add unlinked .xpts to removed-files.in for OS X, SeaMonkey part
Do we even link the XPTs yet for SeaMonkey? IIRC, that involved creating a packages file or something similar for Mac, and we haven't done that yet...
I think this has been fixed by bug 521523.
Status: NEW → RESOLVED
Closed: 10 years ago
Flags: wanted-seamonkey2.1?
Resolution: --- → DUPLICATE
Duplicate of bug: 521523
You need to log in before you can comment on or make changes to this bug.