Move volume controls below ogg audio when a standalone audio file is loaded

VERIFIED DUPLICATE of bug 502122

Status

VERIFIED DUPLICATE of bug 502122
9 years ago
9 years ago

People

(Reporter: mozilla.bugs, Unassigned)

Tracking

Trunk
x86
Windows XP
Bug Flags:
wanted-fennec1.0 ?

Details

(Whiteboard: [fennecb3testday], URL)

(Reporter)

Description

9 years ago
The ogg audio volume controls, on a file like the url above, load outside of the viewing area of the browser and the user cannot use them.
(Reporter)

Updated

9 years ago
Whiteboard: [fennecb3testday]
Flags: wanted-fennec1.0?

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 502122
dupe v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.