text corrupted in messages I forward when they were sent by

RESOLVED DUPLICATE of bug 507875

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 507875
9 years ago
9 years ago

People

(Reporter: Gérard Vahée, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB6; .NET CLR 1.1.4322; InfoPath.1; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: version 2.0.0.23 (20090812)

For example, I send this text to my correspondent (french): "certains caractères ont été corrompus après être passés dans votre ordi"
In the reply from my correspondent, the text is still the same.
When I click on forward, that text becomes : "certains caractères ont été corrompus après être passés dans votre ordi".

This does not happen when I do "reply" instead of "forward".

Note, in the "properties" of the folder where I receive mails, the encoding is "occidental (ISO-8859-1)" and the box "apply default etc." is off.

Reproducible: Always

Steps to Reproduce:
1.send a message to Mr X
2.receive an answer from Mr X with my original text and the reply : theu are OK
3.click forward, and my original text becomes corrupted, as well as the one of the reply from Mr X



This problem only happens with messages that where sent to me by a small number of correspondents, always with the same correspondents, and all the time.

I run a Toshiba Satellite PC, with Windows XP
(Reporter)

Comment 1

9 years ago
Created attachment 395860 [details]
Example of how  the text becomes corrupted when I click on forward

Example of how  the text becomes corrupted when I click on forward
It seems a dupe of bug #507875 

Feel free to reopen it if I'm wrong.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 507875
You need to log in before you can comment on or make changes to this bug.