URL bar part of page grows much too wide when zooming

VERIFIED DUPLICATE of bug 511224

Status

VERIFIED DUPLICATE of bug 511224
9 years ago
9 years ago

People

(Reporter: bcombee, Unassigned)

Tracking

Trunk
ARM
Maemo

Details

(Whiteboard: [fennecb3testday])

(Reporter)

Description

9 years ago
On the n810, visit any page that's sufficiently long.  news.google.com is a good choice.

Scroll down the page until the URL bar leaves the screen.  Now, start hitting the + key until you zoom to about 200% of the original size.

Scroll back to top of the page.  You'll see that the size of the URL bar has changed, with it extending to the left significantly to match the new page width.

I'd expect that the URL bar would always apppear centered at the top of the page, no matter what my vertical position was.
(Reporter)

Updated

9 years ago
Whiteboard: [fennecb3testday]
(Reporter)

Comment 1

9 years ago
Oops, bug was already filed
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 511224
v dupe
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: Linux/Maemo → General
You need to log in before you can comment on or make changes to this bug.