Too wide text window (until resize)

VERIFIED DUPLICATE of bug 51163

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 51163
18 years ago
18 years ago

People

(Reporter: Hallvard B Furuseth, Assigned: clayton)

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS 5.7 sun4u; en-US; m18) Gecko/20000901
BuildID:    2000090109

When I visit a new URL, the text window will sometimes
be a bit too wide, even without any WIDTH stuff.
So there will be a scrollbar at the bottom.
When I resize the browser a bit (either smaller
or wider), the text window gets correct width
and the bottom scrollbare disappears.

Reproducible: Sometimes
Steps to Reproduce:
1. Visit the specified URL.
2. Look.
3. Resize.

Actual Results:  Step 2: Scrollbar at the bottom.

Expected Results:  No scrollbar.

Comment 1

18 years ago
dup of 51163 "Renders too wide due to ignoring the width of scrollbars"


*** This bug has been marked as a duplicate of 51163 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified...
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.